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GETTING STARTED 
 

Prerequisites: 
 
It is assumed that the user is both familiar and comfortable with the following prior to working 
with Microsoft PowerPoint: 
 

• Using the mouse and the left-click feature 
• Basic navigation through Microsoft Windows 
• Basic typing and keyboard commands 
• Familiarity with Microsoft Word 
• Basic familiarity with Microsoft PowerPoint 

 
Please let the instructor know if you do not meet these prerequisites. To download a sample 
presentation to practice these tasks, visit www.lib.unc.edu/cws/handouts and click on 
PowerPoint Practice Presentation under Doing More With PowerPoint. Ask the instructor if 
you need help downloading the document. 
 

 
What You Will Learn: 

 

Slide Views Formatting Bulleted and 
Numbered Lists Inserting Notes 

Inserting Shapes Inserting WordArt Inserting Hyperlinks 

More Chart Options Printing Saving Slide Shows 

Finding More Help Closing the Program  
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USING MICROSOFT POWERPOINT 2013 
 

Slide Views 
 

When you are creating a PowerPoint presentation, you may need to rearrange the order of your 
slides.  PowerPoint gives you several different ways to view your slides to make this easier. 
 
Normal View – the default view when you open PowerPoint.  It displays small slides on the left, 

the main pane with the slide you’re working on in the middle, and the task pane on the 
right.  Below the slide on the main page is a section where you can enter notes for your 
presentation that will not appear on the slides. 
 

To move slides in Normal View: 
1. Click on a slide on the left-hand side of the screen. 
2. Hold down the mouse button and drag the slide to where you want it.  You will see a 

horizontal line between slides that shows where the slide will be placed when you let go 
of the mouse button. 
 

Normal view: 
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Slide Sorter – displays your slides in a grid layout.  From the View tab, in the Presentation 
Views box, click on the Slide Sorter button to see this view.  
 

To move slides in Slide Sorter view: 
1. Click on the slide you want to move. 
2. Hold down the mouse button and drag the slide to where you want it.  You will see a 

vertical line between slides that shows where the slide will be placed when you let go of 
the mouse button. 
 

Slide sorter view: 

 
 
Outline View – similar to normal view, but instead of small slides on the left, it displays the text 

of all your slides.  From the View tab, in the Presentation Views box, click on the 
Normal button to see this view.  Select the Outline tab at the top of the left-hand 
column.  This view is best used for editing the text of your slides.  

 
 
 
 
 
 
 
 
 
 
Outline view: 
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MORE TASKS IN MICROSOFT POWERPOINT 2013 
 

 
Formatting Bulleted and Numbered Lists 

 
Several of the slide layouts in PowerPoint use bulleted lists to help you format the text on that 
slide.  You can choose one of these slides with pre-set formatting for your list, or you can choose 
to create a bulleted list slide of your own.  You can also format the look of your list.   
 
To format a bulleted list:  
 

1. On the Home tab, in the Paragraph group, click 
on the downward-pointing arrow next to the 
Bullets button. 

 
2. On menu that appears, click on the style of bullets 

you want. 
 

3. If you want to adjust the size or color of the 
bullets, click on Bullets and Numbering at the 
bottom of the menu for more options. 

 
If you don't like the bullet options available to you in this 
menu, you can customize your own.   
 

1. On the Home tab, in the Paragraph group, click 
on the downward-pointing arrow next to the 
Bullets button. 
 

2. At the bottom of the menu that appears, click on Bullets and Numbering. 
 

3. On the Bulleted tab, click on either Picture or 
Customize 
 

4. Choose a symbol or picture from the dialog box 
that appears and click OK. 

 
 
The Picture option will give you a choice of colorful 
pictures to choose from to use as bullet points.  You can 
even use your own picture by clicking on the Import 
button.  The Customize option gives you a choice of many 
different symbols to use as bullets. 
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To format a numbered list: 
 

1.  On the Home tab, in the Paragraph group, click on the downward-pointing arrow next 
to the Numbering button. 

 
2. On menu that appears, click on the style of numbering you want. 
3. If you want to adjust the size, color, or starting number, click on Bullets and Numbering 

at the bottom of the menu for more options. 
 

To delete a bullet point or number, put your cursor to the right of the bullet and hit the Backspace 
key.  When you delete an item from a numbered list, the other numbers will automatically adjust 
so that the numbers are in order. 
 

Inserting Notes 
You may want to make notes when creating a presentation. In the Normal view, at the bottom of 
the slide you are viewing, is a section that says “Click to add notes”. If you do not see this area, 
go to the VIEW tab and click Notes within the Show section. Click in that space and start typing 
your note. You have the option to print out the notes in the event you want to use them as cue 
cards when presenting your slides. We will cover that option in the Printing section. 

 
 

 
 
 
 

Inserting Shapes 
 
PowerPoint gives you many ways to enhance your presentation with 
graphics like arrows, stars, banners, and many other shapes.  These are 
called Shapes, and they are available on the Insert tab in the 
Illustrations group.  Click on the Shapes button. 
 
Click on the shape you want to insert.  Your mouse will turn into a 
crosshair: .  Left click and drag (while holding down the mouse 
button) until the shape is the size you want.   
 
You can resize any shape using the circles and squares around the 
border of the shape (if your shape doesn’t have these circles, simply 
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click on it once).  Hover your mouse over one of the circles until it becomes a 
two-headed arrow.  Left click and drag the mouse (while holding the mouse 
button down) until the shape is the size you want.  Dragging the circles in the 
corners will keep the proportions of the shape fixed, while dragging the 
squares on the sides will only change either the height or width of the shape.  
Clicking on the green circle and dragging the mouse will rotate the shape. 

 
Once you’ve inserted a shape, you will see a new Format tab on the ribbon 
menu.  This gives you many other options for formatting your shapes.  Don’t 
be afraid to experiment with them – you can always use the Undo feature if 
you make a mistake! 
 

Inserting WordArt 
 
Another tool to help you add style to your document is WordArt.  The WordArt tool is also 
available on the Insert tab.  Formatting WordArt is similar to formatting a shape.   
 
 
 
1.  On the Insert tab, in the Text group, click 
on the WordArt button.   
 
2.  Click on a lettering style from the 
WordArt gallery that appears.  
 
3.  A text box with the words “Your Text 
Here” will appear in the lettering style you 
chose.  Simply begin typing your own text. 

 
 
You can change the size of the WordArt you’ve created similar to the way you would change the 
size of a shape.  Click on the word and you will see circles and squares appear around the border 
of the word:  
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Hover your mouse over one of the circles or squares until it becomes a two-headed arrow.  Left 
click and drag the mouse (while holding the mouse button down) until the text is the size you 
want. 
 
As with inserting shapes, once you insert WordArt you will see a new Format tab on the ribbon 
menu bar.  This gives you many more options for formatting your WordArt.  Don’t be afraid to 
experiment with them – you can always use the Undo feature if you make a mistake! 
 

 
 

Inserting Hyperlinks 
 

You may decide that you want to add a link on one of your slides to a website, or a hyperlink, 
that provides more information related to your presentation.  Adding a hyperlink will allow you 
to click on that link during your presentation to visit that website.  It’s a great way to make your 
presentation more interactive. 
 
To insert a hyperlink: 
 

1. Highlight the text in your slide that you want to make a hyperlink.  Your link can be one 
or a few words, or it can be an address for a website (for example: CNN or 
www.cnn.com). 

2. On the Insert tab, in the Links group, click on the Hyperlink button.  
 

3. In the dialog box that appears, make sure that Existing File or Web Page is selected on 
the left. 
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4. The text that you highlighted should appear next to Text to display. 
 

5. Enter the address for the website you want to link to next to Address. 
 

6. Click OK. 
 
Check to make sure that the link works by clicking on it.  It may not work while you are in 
Normal View (while you are editing your slides), but it should work when you switch to viewing 
the slide show. 
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More Chart Options 
 
In the Introduction to PowerPoint class, we 
looked at how to add a bar graph to your slides.  
PowerPoint gives you many other options of 
different kinds of charts or graphs, so you’re 
not stuck with using a bar graph if that doesn’t 
fit your needs. 
 
To view and choose another type of chart: 
 
 

1. On the Insert tab, in the Illustrations 
group, click on the Chart button. 
 

2. A dialog box will appear.  Click on the 
different chart types in the list on the left 
to see what they would look like.  Once 

you find one that you like, click on it and then click OK. 
 

3. A new window will open within your PowerPoint slides.  The new window displays an 
Excel spreadsheet.  Here you will need to enter your own data that you want the chart to 
represent. 

 
After you have inserted your chart, you will see three new tabs on the ribbon menu under the 
heading Chart Tools: Design, Layout, and Format.  These give you many more options for 
modifying your chart.  One way to modify it is by adding things like labels or values.  To do this, 
on the Layout tab, in the Labels group, click on the Data Labels button.  The options here will 
let you display the numerical values, percentages, or both for each category right on the chart.  In 
the Labels group on the Layout tab, you can also change the title of the chart or modify the 
chart’s legend.   
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Printing 
 

Once you've finished creating your presentation, it's time to print.  PowerPoint allows you to 
print your slides in several formats, depending on what you need for your presentation.  You can 
print them as slides, handouts, notes pages, and outlines.  

 
 
Before you start printing, it's a good idea to preview your print job so that you know 
what it will look like on paper.  To do this: 
 

1. Click on the Microsoft Office button in the upper left corner of the screen.  
Hover your mouse over Print, a preview will appear in you window.   
 

2. Click on the downward-pointing arrow next to where it says Full Page 
Slides. 

 
3. Choose the layout you want for printing your presentation and you will see a 

preview of this format.   
 

4. Select Print when you have selected the appropriate settings. 
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You have several layout options to choose from: 
 
Slides – Prints each slide on a separate page, just as it appears on the screen. 
 
Handouts – Prints multiple slides on a single page (up to 9).  Each slide will appear with a border 

around it so it is easy to distinguish one slide from another.  This is a good option if you 
want to give members of your audience a paper copy of your slides. 

 
Notes page – Prints one slide per page along with any notes you entered in the Notes section 

when you created your slides.  This is helpful when you are presenting your slides so you 
can have a copy of your notes during the presentation. 

 
Outline – Prints your slides as they appear in the Outline View of PowerPoint. 
 
 
When you are ready to print your slides, the 
procedure for printing is similar to the one for 
printing in Microsoft Word.   
 

1.  Click on the Office button ► Print. 
 

2. In the box below Print What, click on 
the downward arrow and select the 
layout you want (slides, handouts, notes 
pages, or outline view). 
 

3. If you chose Handouts, select the number 
of slides per page. 
 

4. Click OK. 
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CLOSING MICROSOFT POWERPOINT 
 

Saving Slide Shows: 
 
When you come to a stopping point and want to leave the computer, it is important to save your 
work (even if you are printing a hard copy — saving should be a reflex). To save your work in 
MS PowerPoint, it is essential to know WHAT you are trying to save as well as WHERE you 
are trying to save it.  
 
Click ►File Tab ►Save in the upper left corner of the screen to get started.  
 
You can change the filename that PowerPoint has chosen just by typing a new one in the File 
name box at the bottom of the window that appears.  
 
MS PowerPoint will automatically save your document with the suffix “.pptx” – this is simply a 
tag that lets PowerPoint know that your work is specific to this program. You do not have to type 
it – just highlight what is there (default is “Presentation1”) and write a new file name.  
 
The My Documents folder on your computer’s hard drive is a good place to store your 
documents. A blank CD (compact disc) or a USB Jump Drive are great portable storage devices 
and can contain a LOT of data. 
 
It is important to note that every consequent command of SAVE will overwrite your original file, 
creating the most up-to-date version.  
 
If you want to save any changes to your PowerPoint slides without destroying the original one:  
 
Click ►File Tab ►Save As and click Browse. Give your document a new filename (unique 
from the original).  
 
To bring a saved document back up on the screen from MS PowerPoint:  
 
Click ►File Tab ►Open. PowerPoint will give you a list of Recent Presentations you have 
opened to make it easier to open files you often use. If you want to open a file that is not in your 
recent presentations, Click Computer then Browse. 
 
Locate where the file is saved (which folder, that is) and click on the filename of the document 
you want.  
 
Click ►Open. 
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Finding More Help: 
 
You can get help with MS PowerPoint by clicking on the Help button in the upper right corner 
of the screen: .  You can type your question directly into the search box that appears.  
 
Tutorials are also available on the Internet. Your instructor can help you with locating some of 
these resources. 
 

 
 

Closing the Program: 
 
Congratulations! You have completed this course in Doing More with PowerPoint. As you 
become more and more comfortable with the program, it is always helpful to continue to 
experiment with options that you come across – sometimes, you can uncover a tool that would 
have stayed hidden – and you can improve proficiency by learning the fine details of the 
program. When you are finished,  
 
Click on the X in the top right corner of the computer screen. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

NOTE: Images and screen captures may differ from those seen on another system. 
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