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GETTING STARTED 
 

Prerequisites: 
 
It is assumed that the user is both familiar and comfortable with the following prior to working with 
Microsoft PowerPoint: 
 

• Using the mouse and the left-click feature 
• Basic navigation through Microsoft Windows 
• Basic typing and keyboard commands 
• Familiarity with Microsoft Word 

 
Please let the instructor know if you do not meet these prerequisites. 
 

What You Will Learn: 
 

Starting and opening the 
program 

Microsoft PowerPoint 
components and 

features 

Simple tasks in Microsoft 
PowerPoint 

Formatting Text Boxes Basic Slide Designs Basic Slide Layouts 

Inserting Pictures  Slide Management 

Printing Slide Shows Ending and closing the 
application Saving Slide Shows 

Microsoft PowerPoint 
Help Exiting the program  
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USING MICROSOFT POWERPOINT 
 
Microsoft PowerPoint is a professional presentation program that allows the user to create 
"presentation slides" that can be displayed on the computer screen or through a projector that is 
plugged in to the computer. A PowerPoint presentation is a good way to convey pieces of information, 
usually in the form of an outline, to a large audience. Generally, PowerPoint presentations are 
appealing to users because they are easy to create and edit and generally small enough to fit onto a 
CD or a USB Jump Drive. Therefore, a user does not have to carry around any slides or a slide 
project, and, if necessary, can make last-minute changes to the presentation. 
 

 
Microsoft PowerPoint Components 
 
Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), you will 
need to locate and open it on the computer. It may be on your desktop. 
 
On the computer desktop: 
 
1. Double-click on the MS PowerPoint icon 
 
If the MS PowerPoint icon is not on the desktop, go to the Start menu: 
 
1. Click ► Start ► Programs ► Microsoft PowerPoint* 
 
*Occasionally, Microsoft PowerPoint will be in a folder called "Microsoft Office" or similar–this will 
make one more step between "Programs" and "Microsoft PowerPoint" in the diagram above. 
 
MS PowerPoint will open a blank page called "Presentation1." 
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The Title Bar 
 

 
 
This is a close-up view of the Title Bar, where file information is located. Notice the default title 
"Presentation1." You will get a chance to rename your presentation slides the first time you choose to 
save it. 
 
The Ribbon Menu System 

The tabbed Ribbon menu system is how you access the various PowerPoint commands. If you 
have used previous versions of PowerPoint, the Ribbon system replaces the traditional menus.  

 

 

 

On the left side of the window, you will see a task pane with slides and outline tabs, which appears 
by default. On the bottom right area of the screen, you will find View commands (Normal, Slide Sorter, 
and Slide Show), and the zoom tool. 

 

 

 

 

 

Ribbon 
Menu 

Quick Access Toolbar 

Task Pane with Slides 
and Outline tabs 

Views: 
 

Quick Access Toolbar 

Views: 

Slide Sorter 
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Zoom Tool 

Slide Show 
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The FILE Tab  

In Microsoft Office 2007, there was something called the Microsoft Office Button in 
the top left-hand corner. In Microsoft Office 2013, this has been replaced with a tab 
in the Ribbon labeled FILE; when you left-click on this tab, a fly-out menu appears. 
From this menu, you can perform the same functions as were found under the 
Microsoft Office Button menu, such as: Create a new slide show, open existing files, 
save files, and print.  

By default, the Quick Access Toolbar is pinned to the left side of the Title Bar, and 
includes commands such as Undo and Redo. 

 
 
 
 
 
 
 
 
 
The HOME Tab 
 
The most commonly used commands in MS PowerPoint are also the most accessible. Some of these 
commands are: 
 
Paste | Copy | New Slide | Font | Font Size 

 
     Layout  |   Font Style  |   Font Color  |   Text Alignment 
 
 
The HOME Tab offers options that can change the font, size, color, alignment, organization, and style 
of the text in the spreadsheet and the individual cells. For example, (starting from the left side of the 
Toolbar) the "Calibri" indicates the FONT, the "32" indicates the SIZE; and so on. 
 
This tab works the exact same way as the MS Word Formatting Tab. The main difference is that the 
format changes will only affect the text box in which you are currently working. All other text boxes will 
remain in the default setting. 
 
New Slide/Layout Icons 
  
Two additional shortcut icons appear on the Home Tab toolbar: the New Slide 
icon and the Layout icon. Both commands are frequently used, and it is good 
to be familiar with their location on the toolbar. 
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The New Slide icon automatically adds a new, blank slide for you to work on. You can keep track of 
the slides you have already worked on in the Slide Outline panel on the left-hand side of the screen. 
You can access a slide at any time by clicking on it with your mouse through this screen. 
 
The Layout icon is a shortcut that allows you to choose how you want your information and/or 
images to be arranged in the slide(s). Click the arrow next to the word Layout to see all options. 
 
 
Slide Layout 
 
The default in PowerPoint for each new slide is to 
have a Title text box and a regular text box. As 
discussed earlier, you have the option of 
rearranging the text boxes to fit any layout you 
have in mind. However, sometimes it will be easier 
to select a layout that fits your needs rather than 
reformatting the default layout for each slide. 
 
To choose a slide layout, from the HOME 
 Tab, click on the Layout Button. A small menu of 
layout options will appear. Click on one of the 
layout images to apply it to the slide you have 
selected. 
 
NOTE: Some layout designs offer options for only 
organizing Text, some only for Content (pictures, 
charts, or graphs), and some for both Text AND 
Content. 
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SIMPLE TASKS IN MICROSOFT POWERPOINT 
 
Text Boxes 

 
Text Boxes are designated areas that allow you to type words, sentences, and bullet points into the 
slide. You can adjust the size and placement of the text box within any given slide. It is also possible 
to have multiple text boxes per slide. 
 
When you open MS PowerPoint, there will automatically be two text boxes on the slide: "Click to add 
title" and "Click to add subtitle." These text boxes already have a preset format applied to them. The 
"title" box has a font size of "44" and the "subtitle" box has a font size of "32." You can change the 
text format of any box at any time by adjusting the format settings on the Home Tab. 
 
To adjust the size of the text box, first click on the text box. Notice the 
change in border. Once you have clicked on a text box, the border of the 
box becomes thicker and little circles appear on the corners and at the 
midpoints of the box. 
 
Move the mouse pointer over any one of the circles. Notice that the mouse pointer will change to 
either ↔ or ↕. Click and hold down the left mouse button. To adjust the height, move the mouse up or 
down; to adjust the width, move the mouse left or right. Note that the corner circles adjust both height 
and width at the same time, while mid-point circles only adjust either height or width. 
 
To move the text box to a different location on the slide, move your mouse pointer over any part of 
the thick, gray box outline. Notice the change in your mouse pointer (it will look something like a 
"plus" sign (+) with arrows). Click and hold down the left button on your mouse. You can now drag the 
text box to any position on the slide by simply moving your mouse. 
 
To write in a text box, simply click inside the box with your mouse. When a cursor is flashing, you 
are ready to type. 
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PRACTICE 
When you first open PowerPoint, a blank title slide will show up as the default. Make the title of your 
presentation “Travel” and the subtitle “by: Your Name”. Add a new slide. Use the Layout option to 
make it a “Title and Content” slide. Make the title of the slide “Agenda”. When you type in the click to 
add text box, PowerPoint will automatically use bullet points. Make three bullet points labeled North 
Carolina, Places To Go, and Q&A. Your slides should look similar to the following: 
 

 
 
 
 
Slide Design 
 
One of the more popular features of MS PowerPoint is the ability to use a wide variety of design 
choices. At some point, you may wish to change the design and color of the background of your 
slides. To do so, simply click on the DESIGN Tab: 
 
DESIGN Tab Toolbar       
       Drop-down arrow 
 

 
The design tab toolbar allows you to apply pre-made design/color themes to the background of your 
slides. For each template, you have the option of applying the design to all slides or to only the 
selected slide (see advanced box) 

To Apply a Theme: 

• Select the Design tab. 
• Locate the Themes group. Each image represents a theme. 
• Click the drop-down arrow to the right of the theme icons to access more themes. 
• Hover over a theme to see a live preview of it in the presentation. The name of the theme will 

appear as you hover over it. If you have already entered text, your text should be shown in the 
preview. 
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• Click a theme to apply it to the slides. 

Color Schemes: This option gives you a variety of color schemes 
to choose from to apply to your selected design template. To 
switch to a different color theme option, click the drop-down arrow 
in the Variants Group on the DESIGN Tab and select Colors. 
Hover over a Color Group to display a live preview of the color 
combination on the selected slide. Click a color option to select it. 
You can also create your own color combinations by selecting 
‘Customize Colors’ in that same menu. 
 
Transitions: This option will allow you to select different types of 
animation that can be applied to either all the slides or selected 
slides. The animation schemes are different ways the slides are 
introduced to your audience, such as "dissolve" or "wipe down." To 
add a transition, click the Transitions tab, then hover over one of the transition options. Click the 
transition to apply it to the slide. (To see more transition options, click the drop-down arrow located to 
the right of the transition option icons.)  
 
 
PRACTICE 
Use the design tab and pick a theme that you like. Use the Animations tab to pick a transition that you 
like. You can pick a different animation for each slide. Click ‘Apply To All’ if you want to keep the 
transitions the same for your entire presentation. 

 
 
Inserting Clip Art 
 
Inserting a picture into MS PowerPoint is very similar to inserting a 
picture into MS Word. 
 
1. Select the slide that you wish to add a picture to. 
 
2. From the Ribbon Menu, select the INSERT Tab, then select 
Online Pictures. 
 
3. A new menu pane will appear on the screen. You can either search for clip art on Office.com or 
you can use Bing.com to search the internet for images. In one of the search boxes, type a word to 
describe the image you would like (e.g., “cat”), then click Go. Click the picture you wish to insert. 
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NOTE: The picture will be inserted in its original size, so you will probably have to resize it. You can 
resize a picture the same way you resized a text box. Click on the picture and note the circles at the 
corners and at the midpoints of the length and width. To maintain the correct width/height ratio (so 
that your image doesn’t look like it has been stretched), click on one of the circles at the corners of 
the image and drag to resize. 
 
Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has been 
inserted onto a slide and you have clicked on the picture so it is "outlined," notice the circular arrow 
above the center of the picture. Hold the mouse button over this arrow and drag it left or right. The 
image will rotate as you move the mouse. When your image is situated correctly, let go of the mouse 
button. 
 

 
 
PRACTICE 
Add a new slide and title it North Carolina. Now use ‘Online Images’ and search for the term North 
Carolina in the clip art search. Pick a clip art picture you like and click to insert it on your slide. Now 
resize and move it if necessary so that it covers most of your slide. Example: 
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Custom Animations 
 
Once you have inserted a particular clip art or image into your presentation, you may want to give it 
an extra animation so that it stands out more. To add an animation to your item: 
 
PRACTICE: 

1. Select the item that you would like to animate. 
2. Click on the Animations tab found on the ribbon menu. 
3. You will see something that looks like this: 

 

 
 

4. You can now select an animation type. A few are shown in the window, but if you click on the 
downward arrow at the right side of the window, you will see that there are many more options:  

 
 
PowerPoint classifies the animations into three categories: 

• Entrance- these animations are used to give your item its own entrance to the slide. For 
example, if you are giving a presentation and do not want your audience to be able to 
see all components of your slide at once, this may be something you want to use. 

• Emphasis- these animations make your item stand out from the rest of your slide. 
• Exit- these animations are used to give your item its own exit from the slide. 

 
5. Now that you have your options in front of you, it’s time to pick an animation. If you select an 

animation and decide that you don’t like it, just go back and select the “None” option in the 
animations window. Now that you’ve added the animation, you should see a number next to 
the item to which you applied it: 
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This just gives you a way to keep track of how many animations you’ve added to your slide, and what 
order they will appear in. 
 

6. Let’s add another animation to the same item. Make sure your image is selected, and then 
click on the add animation icon – this is different than how you added your first animation: 
 

 
Once you do this, you will get another list of all the animation options from which to choose. Select 
one of the animations. 
 

7. Now you should see that you have a number one and a number two next to your item. Since 
you have multiple animations now, you can reorder them if you’d like. Make sure your second 
animation is selected by clicking on the number 2, and then note at the top right of your screen 
that you have the option to “move earlier.” This will switch the order of your two animations. 

 
 

8. Finally, if you add a lot of animations and want to make sure they all look the way that you 
want them to look, you can preview your animations by clicking on the blue star icon right 
under the File tab on your ribbon menu: 

 
 
 
Slide Management 
 
Once you have completed a slide, you can create a new slide by clicking on the New Slide icon on 
the Home tab. 

 
 
Notice that your previous slides still appear on the left-side frame. You can still access your previous 
slides by simply clicking on them from this location. 
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Once all your slides have been completed, you can present your slides in a "slideshow." From the 
SLIDE SHOW tab select From Beginning. 
 

 
 
Notice that the slide takes over our entire screen. To navigate through the slides, use the arrow keys 
on your keyboard (←, → or ↑, ↓). You can also navigate through your slides by clicking on the left or 
right arrows in the lower left corner of your slide. 
 
Presenting Features 
 
When you are in presentation mode, PowerPoint has a few features that are useful for you while 
giving a presentation. 
 
If you look at the bottom left corner of your screen, you should see a few options. (Note: these may 
be difficult to see if your slide background is white or light-colored, but you should still find them if you 
hover in that area). 
 
 
Available tools: 

• Laser Pointer 
• Pen (can change the ink color, and you can erase) 
• Highlighter (can change the ink color, and you can erase) 
• Navigation (you can still click to go through slides, but this gives you a way to jump ahead 

multiple slides) 
• Zoom 
• Multi-Slide View 
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To end your slide show, you can click on the circle with three dots in it on the lower left side of your 
slide and select End Show from the pop-up window, or you can simply hit the Esc key on your 
keyboard. 
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CLOSING MICROSOFT POWERPOINT 
 
Saving Slide Shows 
 
When you finish with your presentation and want to leave the computer, it is important to save your 
work, even if you are printing a hard copy.  To save your work in MS PowerPoint, it is essential to 
know WHAT you are trying to save and WHERE you are trying to save it.  
 
Click on the File Tab, then click Save to get started.  
 
Select the “Browse” button to open a dialog box to determine where you will save 
the file on your computer. You can change the filename that PowerPoint has 
chosen just by typing a new one in the File name box at the bottom of the window 
that appears.  
 
MS PowerPoint will automatically save your document with the suffix “.pptx” – this 
is simply a tag that lets PowerPoint know that your work is specific to this program. 
You do not have to type it–just highlight what is there (default is “Presentation1”) 
and write a new file name.  
 
The My Documents folder on your computer’s hard drive is a good place to store 
your documents. A blank CD (compact disc) is a great portable storage device 
and can contain a LOT of data. Another good option is a USB key/thumb 
drive/flash drive. 
 
It is important to note that every following command of SAVE will overwrite your 
original file, creating the most up-to-date version. To save multiple versions of 
your document, you will need to save copies with slightly different names.  
 
If you want to save the changed document without destroying the original one:  
  
Click on the File Tab and then click “Save As,” giving your document a new file 
name, different from the original. 
 
If you want to open up a saved document in PowerPoint: 
  
Click on the File Tab, then click Open. PowerPoint will also give you a list of 
Recent Presentations you have opened to make it easier to open files you often 
use. 
  
Locate where the file is located on your computer and double-click on the file name of the document 
you want to open.  

 
Printing Slides 
 
To print your MS PowerPoint slides:  
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Click ►File Tab ►Print, and a print preview and printing options will appear in your PowerPoint 
Window. 
  
Click ►OK for your document to start printing.  
 
As with all commands in MS PowerPoint, you can make changes along the way. From the Print 
menu, you can alter how many copies will be made, in what order the pages will be, and much more.  
 
Another useful tool is the Presentation Views options found within the VIEW Tab. Presentation 
Views allows you to view and print your slideshow with optional notes boxes, or as a handout (three 
to six slides will appear on each printed page).  
 

 
 

 
Finding More Help 
 
You can get help with MS PowerPoint by clicking the Question Mark Button located in the top right 
corner of the window. 

 
 
Tutorials are also available on the Internet.  Some of them come straight from Microsoft!  Of course, 
you can also always come and ask quick questions at the library. 
 
Closing the Program 
 
Congratulations! You have completed this course in Microsoft PowerPoint Basics. As you become 
more and more comfortable with the program, it is always helpful to continue to experiment with 
options that you come across–sometimes, you can uncover a tool that would have stayed hidden – 
and you can improve proficiency by learning the fine details of the program. When you are finished,  
 
Click on the X in the top right corner of the computer screen.  

 
 

NOTE: Images and screen captures may differ from those seen on another system. 
 
 

 
 

This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International 
License2. 


