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GETTING STARTED 
 

Prerequisites: 
 
It is assumed that the user is both familiar and comfortable with the following prior to working 
with Microsoft PowerPoint: 
 

• Using the mouse and the left-click feature 
• Basic navigation through Microsoft Windows 
• Basic typing and keyboard commands 
• Familiarity with Microsoft Word 

 
Please let the instructor know if you do not meet these prerequisites. 
 

What You Will Learn: 
 

Starting and opening the 
program 

Microsoft PowerPoint 
components and features 

Simple tasks in Microsoft 
PowerPoint 

Formatting Text Boxes Basic Slide Designs Basic Slide Layouts 

Inserting Pictures Inserting Graphs and 
Tables Slide Management 

Printing Slide Shows Ending and closing the 
application Saving Slide Shows 

Microsoft PowerPoint Help Exiting the program  
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USING MICROSOFT POWERPOINT 
 
Microsoft PowerPoint is a professional presentation program that allows the user to create 
"presentation slides" that can be displayed on the computer screen or through a projector that is 
plugged in to the computer. A PowerPoint presentation is a good way to convey pieces of 
information, usually in the form of an outline, to a large audience. Generally, PowerPoint 
presentations are appealing to users because they are easy to create and edit and generally small 
enough to fit onto a CD or a USB Jump Drive. Therefore, a user does not have to carry around any 
slides or a slide project, and, if necessary, can make last-minute changes to the presentation. 
 
Microsoft PowerPoint Components 
 
Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), you will 
need to locate and open it on the computer. It may be on your desktop. 
 
On the computer desktop: 
 
1. Double-click on the MS PowerPoint icon 
 
If the MS PowerPoint icon is not on the desktop, go to the Start menu: 
 
1. Click ► Start ► Programs ► Microsoft PowerPoint* 
 
*Occasionally, Microsoft PowerPoint will be in a folder called "Microsoft Office" or similar–this 
will make one more step between "Programs" and "Microsoft PowerPoint" in the diagram above. 
 
MS PowerPoint will open a blank page called "Presentation1." 
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The Title Bar 

 
 
This is a close-up view of the Title Bar, where file information is located. Notice the default title 
"Presentation1." You will get a chance to rename your presentation slides the first time you choose 
to save it. 
 
The Ribbon Menu System 

The tabbed Ribbon menu system is how you access the various PowerPoint commands. If you 
have used previous versions of PowerPoint, the Ribbon system replaces the traditional menus. 
Above the Ribbon in the upper-left corner is the Microsoft Office Button. From here, you can 
access important options such as New, Save, Save As, and Print. By default, the Quick Access 
Toolbar is pinned next to the Microsoft Office Button, and includes commands such as Save, 
Undo, and Redo. 

 

On the left side of the window, you will see a task pane with slides and outline tabs, which 
appears by default. On the bottom right area of the screen, you will find View commands (Normal, 
Slide Sorter, and Slide Show), and the zoom tool. 
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The Microsoft Office Button 

The Microsoft Office Button appears at the top of the PowerPoint 
window. When you click the button, a menu appears. From this menu 
you can create a new presentation, open existing files, save files, and 
print. You can also add security features, send, publish, and close files.  

 
 
 
 
 
Home Tab 
 
The most commonly used commands in MS PowerPoint are also the most accessible. Some of 
these commands are: 
 
Paste | Copy | New Slide | Font | Font Size 
 

 
 

   Layout | Delete  |  Font Style  | Font Color  |  Text Alignment 
 
The Home Tab Toolbar offers options that can change the font, size, color, alignment, organization 
and style of the text in the slide. For example, (starting from the left side) the "Calibri" indicates 
the FONT, the "44" indicates the SIZE; and so on.  
 
This tab works the exact same way as the MS Word Formatting Tab. The main difference is that 
the format changes will only affect the text box in which you are currently working. All other text 
boxes will remain in the default setting. 
 
New Slide/Layout Icons 
 
Two additional shortcut icons on the Home Tab are the New Slide icon and the Layout 
icon. Both are frequently used, and it is good to be familiar with their location. 
 
The New Slide icon automatically adds a new, blank slide for you to work on. You can keep track 
of the slides you have already worked on in the Slide Outline panel on the left-hand side of the 
screen. You can access a slide at any time by clicking on it with your mouse. 
 
The Layout icon is a shortcut that allows you to choose how you want your information and/or 
images to be arranged in the slide(s). Click the arrow next to the word Layout to see options. 
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Slide Layout 
 
The default in PowerPoint for each new slide is to have a 
Title text box and a regular text box. As discussed earlier, 
you have the option of rearranging the text boxes to fit 
any layout you have in mind. However, sometimes it will 
be easier to select a layout that fits your needs rather than 
reformatting the default layout for each slide. 
 
To choose a slide layout, from the Home Tab, click on 
the Layout Button. A small menu of layout options will 
appear. Click on one of the layout images to apply it to 
the slide you have selected. 
 
NOTE: Some layout designs offer options for only 
organizing Text, some only for Content (pictures, charts, 
or graphs), and some for both Text AND Content. 

 
 

SIMPLE TASKS IN MICROSOFT POWERPOINT 
 
Text Boxes 
 

 
Text Boxes are designated areas that allow you to type words, sentences, and bullet points into the 
slide. You can adjust the size and placement of the text box within any given slide. It is also 
possible to have multiple text boxes per slide. 
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When you open MS PowerPoint, there will automatically be two text boxes on the slide: "Click to 
add title" and "Click to add subtitle." These text boxes already have a preset format applied to 
them. The "title" box has a font size of "44" and the "subtitle" box has a font size of "32." You can 
change the text format of any box at any time by adjusting the format settings on the Home 
Tab. 
 
To adjust the size of the text box, first click on the text box. Notice the change in 
border. Once you have clicked on a text box, the border of the box becomes thicker 
and little circles appear on the corners and at the midpoints of the box. 
 
Move the mouse pointer over any one of the circles. Notice that the mouse pointer will change to 
either ↔ or ↕. Click and hold down the left mouse button. To adjust the height, move the mouse up 
or down; to adjust the width, move the mouse left or right. Note that the corner circles adjust both 
height and width at the same time, while mid-point circles only adjust either height or width. 
 
To move the text box to a different location on the slide, move your mouse pointer over any part 
of the thick, gray box outline. Notice the change in your mouse pointer (it  
will look something like a "plus" sign (+) with arrows). Click and hold down the left button on 
your mouse. You can now drag the text box to any position on the slide by simply moving your 
mouse. 
 
To write in a text box, simply click inside the box with your mouse. When a cursor is flashing, 
you are ready to type. 
 
PRACTICE: 
When you first open PowerPoint, a blank title slide will show up as the default. Make the title of 
your presentation “Travel” and the subtitle “by: Your Name”. Add a new slide. Use the Layout 
option to make it a “Title and Content” slide. Make the title of the slide “Agenda”. When you type 
in the click to add text box, PowerPoint will automatically use bullet points. Make three bullet 
points labeled North Carolina, Places To Go, and Q&A. Your slides should look similar to the 
following: 
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Slide Design 
 
One of the more popular features of MS PowerPoint is the ability to use a wide variety of design 
choices. At some point, you may wish to change the design and color of the background of your 
slides. To do so, simply click on the Design Tab: 
 
Design Tab        Drop-down arrow 
 

 
 
The Design Tab allows you to apply pre-made design/color themes to the background of your 
slides. For each template, you have the option of applying the design to all slides or to only the 
selected slide (see advanced box) 

To Apply a Theme: 

• Select the Design tab. 
• Locate the Themes group. Each image represents a theme. 
• Click the drop-down arrow to the right of the theme icons to access more themes. 
• (If you are connected to the Internet, you can also choose to view hundreds of additional 

templates by choosing "More Themes on Microsoft Office Online" on the bottom of the 
drop-down theme menu.) 

• Hover over a theme to see a live preview of it in the presentation. The name of the theme 
will appear as you hover over it. If you have already entered text, your text should be 
shown in the preview. 

• Click a theme to apply it to the slides. 

Color Schemes: This option gives you a variety of color 
schemes to choose from to apply to your selected design 
template. To switch to a different color theme option, select the 
Colors command in the Themes Group on the Design Tab. 
Hover over a Color Group to display a live preview of the 
color combination on the selected slide. Click a color option to 
select it. 
 
Transitions: This option will allow you to select different 
types of animation that can be applied to either all the slides or 
selected slides. The animation schemes are different ways the 
slides are introduced to your audience, such as "dissolve" or 
"wipe down." To add a transition, click the Animations tab, 
then hover over one of the transition options. Click the transition to apply it to the slide. (To see 
more transition options, click the drop-down arrow located to the right of the transition option 
icons.)  
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PRACTICE: 
Use the design tab and pick a theme that you like. Use the Animations tab to pick a transition that 
you like. You can pick a different animation for each slide. Click ‘Apply To All’ if you want to 
keep the transitions the same for your entire presentation. 
 
 
Inserting Clip Art 
 
Inserting a picture into MS PowerPoint is very similar to 
inserting a picture into MS Word. 
 
1. Select the slide that you wish to add a picture to. 
 
2. From the Ribbon Menu Bar, select the Insert Tab, then select Clip Art. 
 
3. A new menu pane will appear on the right side of the screen. In the Search 
For box, type a word to describe the image you would like (for example, 
“house”), then click Go. Click the picture you wish to insert. 
 
*Note: The picture will be inserted in its original size, so you will probably 
have to re-size it. You can re-size a picture the same way you re-sized a text 
box. Click on the picture and note the circles at the corners and at the 
midpoints of the length and width. To maintain the correct width/height ratio 
(so that your image doesn’t look like it has been stretched), click on one of 
the circles at the corners of the image and drag to resize. 
 
Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has been 
inserted onto a slide and you have clicked on the picture so it is "outlined," notice the green circle 
above the center of the picture. 
 

 
 
PRACTICE 
Add a new slide and title it North Carolina. Now use ‘Clip Art’ and search for the term North 
Carolina. If you receive a pop-up asking if you would like to include Office.com content, select 
yes. Pick a clip art picture you like and click to insert it on your slide. Now resize it so that it 
covers most of your slide. One example is below: 
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Custom Animations 
 
Once you have inserted a particular clip art or image into your presentation, you may want to give 
it an extra animation so that it stands out more. To add an animation to your item: 
 
PRACTICE: 

1. Select the item that you would like to animate. 
2. Click on the Animations tab found on the ribbon menu. 

 

 
 

3. You’ll first see the different transitions that you can apply to your slide, like we talked 
about earlier, but that’s not what we’re looking for. 

4. This will open the Animations task pane that will allow you to apply different effects to 
items in your slide. Select “Add an Effect” to get the different animation choices: 
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PowerPoint classifies the animations into three categories: 
• Entrance- these animations are used to give your item its own entrance to the slide. 

For example, if you are giving a presentation and do not want your audience to be 
able to see all components of your slide at once, this may be something you want to 
use. 

• Emphasis- these animations make your item stand out from the rest of your slide. 
• Exit- these animations are used to give your item its own exit from the slide. 
• The “Motion Paths” option allows you to designate which direction the animation 

will go when it is in effect. 
 

5. Now that you have your options in front of you, it’s time to pick an animation. Choose one 
of the option that are listed first, or click on More Effects for more options. If you would 
like to test an animation before you apply it to your image, make sure you have the 
“Preview Effects” box checked – now when you click on an effect it will happen while you 
still have the box open and you will see what it looks like.  

 
Once you’ve found one that you like, click OK to add the animation. 
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6. Now that you’ve added the animation, you should see a number next to the item to which 
you applied it: 

  
This just gives you a way to keep track of how many animations you’ve added to your slide, and 
what order they will appear in. 
 

7. Let’s add another animation to the same item. Make sure your image is selected, and then 
go through the same steps as before to add another animation. 
 

8. Once you do this, you should see that you now have a list 
starting in the animation task pane. You should also see 
that you have a number one and a number two next to your 
item. Since you have multiple animations now, you can 
reorder them if you’d like. To do this, just use the Re-
Order arrows at the bottom of the task pane.  

 
9. Additionally, you will see that you can change the Start 

cue, the Direction, and the Speed of each animation. To 
edit any of these options, select the animation you want to 
change. Then, choose the drop-down menu for one of the 
modification options. For example, if you select Speed, 

you will get these 
options:  

 
 
 

 
 

 
 
 
 
Finally, if you add a lot of animations and want to make sure they all look the way that you want 
them to look, you can preview your animations by clicking on the Play button at the bottom of the 
Task Pane. 
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Inserting a Graph or Table 
 
There are two ways to insert a graph or table into a PowerPoint slide. 
 
1. The graph or table may already exist in another document or file. If this is the case, then you can 
simply insert the graph or table as you would a picture. Follow the instructions under Inserting 
Clip Art. 
 
Alternatively, you could Copy and Paste a graph or chart from another document or file into your 
slide presentation. 
 
2. PowerPoint can also create graphs or tables directly in 
the slide. From the Insert Tab, select Chart (or Table). 
 
This will open a menu window in which you can select 
from a variety of chart types (column, line, pie, etc.). 
Select a chart type, then click OK. 
 
This will open an Excel spreadsheet in an adjoining 
new window. You will need to go in and edit the 
information in the spreadsheet to conform to the 
information you wish to represent in a chart. 
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The Table option will present you with the following menu: 
 

 
 
Click on “Insert Table”, and the following window will appear: 
 

 
 
Select the appropriate number of rows and columns you wish to have in your table. Click "OK" to 
insert the table. Once the table has been inserted you will be able to put information into the table 
cells. 
 
PRACTICE 
Create a new slide and title it “Places To Go.” Insert a 2x4 table. That has 2 columns and 4 rows. 
Now click in the cell of the first column and row. You will notice a blinking cursor to let you know 
the cell is selected. Title the columns ‘City’ and ‘State’. In the City column, list Atlanta, Miami, 
and Honolulu. In the State column, list Georgia, Florida, and Hawaii. Create a new slide and 
change the layout to ‘Title Only’. Title this slide Q&A. Your slides may look similar to below.  
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Slide Management 
 
Once you have completed a slide, you can create a new slide by clicking on the New Slide icon on 
the Home tab. 
 

 
 
Notice that your previous slides still appear on the left-side frame. You can still access your 
previous slides by simply clicking on them from this location. 
 
Once all your slides have been completed, you can present your slides in a "slideshow." From the 
Slide Show tab select From Beginning. 
 

 
 
Notice that the slide takes over our entire screen. To navigate through the slides, use the arrow 
keys on your keyboard (←, → or ↑, ↓). You can also navigate through your slides by clicking on 
the left or right arrows in the lower left corner of your slide. 
 
To end your slide show, click on the square box on the lower left side of your slide show (this is 
difficult to see at first because it is designed to blend into you slide show as not to be noticeable to 
your audience). Select End Show from the pop-up window. 
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CLOSING MICROSOFT POWERPOINT 
 
Saving Slide Shows 
 
When you finish with your presentation and want to leave the computer, it is important to save 
your work, even if you are printing a hard copy.  To save your work in MS PowerPoint, it is 
essential to know WHAT you are trying to save and WHERE you are trying to save it.  
 
Click on the Microsoft Office Button à then click Save to get started. 
 
You can change the filename that PowerPoint has chosen just by typing a new one in the File 
name box at the bottom of the window that appears.  
 
MS PowerPoint will automatically save your document with the suffix “.pptx” – this is simply a 
tag that lets PowerPoint know that your work is specific to this program. You do not have to type 
it–just highlight what is there (default is “Presentation1”) and write a new file name.  
 
It is important to note that every following command of SAVE will overwrite your original file, 
creating the most up-to-date version. To save multiple versions of your document, you will need to 
save copies with slightly different names.  
 
If you want to save any changes to your PowerPoint slides without destroying the original one:  
 
If you want to save the changed document without destroying the original one:  
  
Click on the Microsoft Office Button and then click “Save As,” giving your document a new file 
name, different from the original. 
 
If you want to open up a saved document in PowerPoint: 
  
Click on the Microsoft Office Button, then click Open.  
  
Locate where the file is located on your computer and double-click on the file name of the 
document you want to open. 

 
Printing Slides 
 
To print your MS PowerPoint slides:  
 
Click ►Microsoft Office Button ►Print, and a Print window will pop up on the screen.  
Click ►OK for your document to start printing.  
 
As with all commands in MS PowerPoint, you can make changes along the way. From the Print 
menu, you can alter how many copies will be made, in what order the pages will be, etc. 
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Other useful tools are the Presentation Views options found within the View Tab, and the Print 
Preview function found within the Print menu (to access the Print Menu, click the Microsoft 
Office Button). Presentation Views allows you to view and print your slideshow with optional 
notes boxes, or as a handout (three to six slides will appear on each printed page). Print Preview 
will allow you to look over an exact copy of what will come out of the printer before actually 
executing the print command. 
 

 
 

 
Finding More Help 
 
You can get help with MS PowerPoint by clicking the Question Mark 
Button located in the top right corner of the window. 
 
Tutorials are also available on the Internet.  Some of them come straight 
from Microsoft!  Of course, you can also always come and ask quick 
questions at the library. 
 
Closing the Program 
 
Congratulations! You have completed this course in Microsoft PowerPoint Basics. As you become 
more and more comfortable with the program, it is always helpful to continue to experiment with 
options that you come across – sometimes, you can uncover a tool that would have stayed hidden – 
and you can improve proficiency by learning the fine details of the program. When you finish: 
 
Click ►Microsoft Office Button ► then click Exit PowerPoint 
 

OR  
 
Click on the X in the top right corner of the computer screen. 
 

NOTE: Images and screen captures may differ from those seen on another system. 
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